Liquide hydraulique ?

Tous les petits (ou gros) pépins que vous rencontrez.
Membre simple
Messages: 11
Inscrit le: 12 Juil 2011, 00:05

Liquide hydraulique ?

Messagepar Olivier70 » 11 Sep 2016, 09:09

Bonjour a tous,

J'ai cherché le type de liquide de frein (pour le blocage des differentieles) sur la doc constructeur imposible de trouver....
Si vous avez l' info merci d'avance.
Je vais commencer par faire une purge car le voyant du pont ar s'allume en roulant apres une vingtaine de km et s'eteint apres un arret prolongé, c'est peut etre un court circuit du voyant ou alors le maitre cylindre qui s'enclenche avec l'huille de pont chaude ???
Si vous avez un avis ou avez deja eu le probleme merci pour le retour.
Bonne journée a vous.

Membre habitué
Messages: 75
Inscrit le: 14 Nov 2013, 09:43

Re: Liquide hydraulique ?

Messagepar pinzcat » 13 Sep 2016, 20:15

La spécification d'origine Steyr est SAE J1703; elle n'est plus guère utilisée mais correspond à DOT 4, bien mieux connue.
D'ailleurs la doc de l'armée autrichienne, plus à jour, dit DOT 4...

Membre simple
Messages: 11
Inscrit le: 12 Juil 2011, 00:05

Re: Liquide hydraulique ?

Messagepar Olivier70 » 19 Oct 2016, 08:37

Merci pour l'info pinzcat,

Démontage et remise en état des cylindres de roues et de cmd ainsi que la purge des freins...
Apres démontage des contacts électrique le problème des voyants vient de la présence d’huile dans le contact.
Il faut refaire les joint entre les ponts et les blocages de différentiel....
Il y a du boulot quoi!
L'un d'entre vous a déjà change les joints ?

Membre habitué
Messages: 75
Inscrit le: 14 Nov 2013, 09:43

Messagepar pinzcat » 20 Oct 2016, 09:12

Oui, mais ça dépassait ma compétence, donc j'ai fait changer le joint spi qui est situé à l'AR du "chapeau de sorcière":
http://www.shop.lorenz-offroad.de/janito_shop/productlist.php?PCatId=158 (repère 8)
Seulement voilà, ça continuait à fuir après...
J'ai donc pris mon courage à deux mains pour démonter et j'ai trouvé que le bouchon:
http://www.shop.lorenz-offroad.de/janito_shop/productlist.php?PCatId=161 (repère 18) était mal enfoncé et fuyait. Quelques petits coups pour le remettre en place et tout était réglé...
Depuis, j'ai été tranquille pendant quelques milliers de km mais j'ai à nouveau de l'huile dans le carter conique AR et je n'arrive pas à savoir d'où elle vient.
J'ai installé un robinet de purge sur le carter AR pour récupérer et mesurer facilement la fuite et un évent sur le carter de pont pour éviter sa mise en pression à chaud et j'attends de voir ce que ça donne.

Retour vers Problèmes Techniques

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 1 invité